Full outage of power supply in broader local area
Incident Report for Imagion AG
Resolved
This incident has been resolved.
Posted Jun 28, 2024 - 15:59 CEST
Identified
Power Supply in the local area is back again. We will now switch from USV to regular power and activate all systems externally again. This may take a while but we will update you.
Posted Jun 28, 2024 - 12:16 CEST
Update
We are continuing to investigate this issue.
Posted Jun 28, 2024 - 12:04 CEST
Investigating
There is a broader outage of the power supply. Some systems are not running.
Posted Jun 28, 2024 - 12:03 CEST
This incident affected: JAMES - Web Portal, JAMES - API, JAMES - Encoding Batch Processor, JAMES - Media Portal (Screening Room), Transcoding Infrastructure, Transfer Systems (Aspera / FTP), Internet Connection / Network, and Apple TV Channels Feeds - API Endpoints.